Koozali.org: home of the SME Server

MySQL 57 contrib unavailable

MySQL 57 contrib unavailable
« on: August 23, 2021, 11:55:39 AM »
I am currently using SME 9 and trying setup Koozali 10.0 as brannew install. unable to install mysql .it appears centos base url for package repository is invalid . Based on the following documentation it does not work

https://wiki.koozali.org/Software_Collections:MySQL57

please let me know if there is any workaround, i like to stick to this OS but might have consider moving to other platform if can't make it work
REgards
 
« Last Edit: August 23, 2021, 12:59:41 PM by Jean-Philippe Pialasse »

Offline Jean-Philippe Pialasse

  • *
  • 2,274
  • +8/-0
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Unable to install MySQL
« Reply #1 on: August 23, 2021, 12:58:40 PM »
this comtrib has not been ported to SME 10.  SME 10 uses mariadb 5.5.68.


if you need it you might have to help import it and test it.


Offline Jean-Philippe Pialasse

  • *
  • 2,274
  • +8/-0
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: MySQL 57 contrib unavailable
« Reply #2 on: April 05, 2022, 10:47:27 PM »
it is now available