Koozali.org: home of the SME Server

Some server 10 keeps needing to be rebooted

Offline Adzh

  • 2
  • +0/-0
Some server 10 keeps needing to be rebooted
« on: September 18, 2023, 11:32:34 AM »
Hope someone can point me in right direction.
I have sme server 10 running under VM workstation. It has been running for about 5 years for the most part ok but recently it has started playing up.
Pretty much on a daily basis it stops working. All of sudden in outlook an error pops up on all users staying no connection. To get it working again I just go in under server manager and reboot it and it kicks in again for a random period of time. This could be 1 hour to a day or so. I don't know if it's a service that keeps stopping and went to look at some logs but there are so many to choose from I have no idea where to start. I have added more memory to server and the problem still exists. Any pointers would be greatly appreciated.
Thanks
Adam

Offline ReetP

  • *
  • 3,606
  • +5/-0
Re: Some server 10 keeps needing to be rebooted
« Reply #1 on: September 18, 2023, 03:28:48 PM »
These may help.

https://forums.koozali.org/index.php/topic,54724.0.html

https://wiki.koozali.org/How_to_report_a_problem

No idea about your VM software but I'd also check the logs for that as well.
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions of software
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Offline Adzh

  • 2
  • +0/-0
Re: Some server 10 keeps needing to be rebooted
« Reply #2 on: September 21, 2023, 09:14:39 AM »
Thanks. I'm working away at the moment so when I get a sec I will have a look through those links.
Adam